Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Is it just me or is everyone getting this? (Read 2440 times)
harry_eales
Frequent Elocutionist
*****
Offline


Aw heck, vegetable stew,
AGAIN.

Posts: 2144
Location: County Durham
Joined: Mar 25th, 2006
Is it just me or is everyone getting this?
Jun 15th, 2013 at 5:22am
Print Post  
Since the ASSRA Forum got back up to speed, every time I access the site I get a white bar on the left hand side of the screen containing a list of items that may be of use to shooters or a subject that may be interesting.  If I click it away as soon as I change threads it's back again.  Angry

I managed to get this off the properties which makes it appear to be from ASSRA The URL given is :-

(You need to Login or Register to view media files and links)

No matter what I try I cannot get rid of it and it's now popping up when I access other firearms forums, still with the URL of the site visited  Cry

Anyone any ideas as to how to get rid of this pestilential menace? HELP PLEASE.

Harry
« Last Edit: Jun 15th, 2013 at 6:40am by harry_eales »  
Back to top
 
IP Logged
 
uscra112
Frequent Elocutionist
*****
Offline



Posts: 1992
Location: SE Ohio Hill Country
Joined: May 7th, 2007
Re: Is it just me or is everyone getting this?
Reply #1 - Jun 15th, 2013 at 10:31pm
Print Post  
Sounds like you've caught an advertising robot that's become resident on your machine, if it is showing up on other forums.  I run Firefox with Adblock, so I never see popups from any source, though.   

My first thought is to suggest you download and run Spybot.  And Malwarebytes.   Those ought to be a weekly routine anyway.
  

Jack of All Trades - Retired
Back to top
 
IP Logged
 
harry_eales
Frequent Elocutionist
*****
Offline


Aw heck, vegetable stew,
AGAIN.

Posts: 2144
Location: County Durham
Joined: Mar 25th, 2006
Re: Is it just me or is everyone getting this?
Reply #2 - Jun 16th, 2013 at 3:05am
Print Post  
uscra112 wrote on Jun 15th, 2013 at 10:31pm:
Sounds like you've caught an advertising robot that's become resident on your machine, if it is showing up on other forums.  I run Firefox with Adblock, so I never see popups from any source, though.   

My first thought is to suggest you download and run Spybot.  And Malwarebytes.   Those ought to be a weekly routine anyway.    


USCRA112,

A great many thanks Sir. I downloaded Malwarebytes and ran it, It found over 38,500 plus files that were definitely dodgy and I eliminates everyone of them.
I had mistakenly thought that my Kaspersky Anti-Virus programme would have taken care of them but apparently not. Everything appears to be working normally again. Thanks again.

Harry
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint